Cómo Crear un Inventario para Restaurantes en Google Sheets

Hoy vamos a crear un sistema de inventario diseñado específicamente para restaurantes. Este inventario será diferente al que hemos hecho anteriormente porque no estamos comprando y vendiendo el mismo producto. Aquí, compramos ingredientes y los transformamos en productos finales, como sándwiches, pasteles, etc. Vamos a desarrollar un inventario para un negocio de sándwiches paso a paso.

Videos

Paso 1: Definir Productos

Crear una Hoja para Productos

  1. Crea una nueva hoja llamada Productos.
  2. Define las columnas Referencia y Producto.
  3. Añade un ejemplo de producto, como un Sándwich de jamón y queso.
| Referencia | Producto             |
|------------|----------------------|
| 1          | Sándwich de jamón y queso |

Paso 2: Definir Materias Primas

Crear una Hoja para Materias Primas

  1. Crea una nueva hoja llamada Materias Primas.
  2. Define las columnas Referencia, Materia Prima, Unidad, y Unidades por Empaque.
  3. Añade ejemplos de materias primas como pan, jamón y queso.
| Referencia | Materia Prima       | Unidad  | Unidades por Empaque |
|------------|---------------------|---------|----------------------|
| 1          | Pan blanco en tajadas | Tajada  | 20                   |
| 2          | Jamón York          | Tajada  | 12                   |
| 3          | Queso Holandés      | Tajada  | 10                   |

Paso 3: Crear Recetas

Crear una Hoja para Recetas

  1. Crea una nueva hoja llamada Recetas.
  2. Define las columnas Producto, Materia Prima, Unidad, y Cantidad.
  3. Usa validación de datos para que solo se puedan seleccionar productos y materias primas existentes.
  4. Añade una receta para el Sándwich de jamón y queso.
| Producto               | Materia Prima       | Unidad | Cantidad |
|------------------------|---------------------|--------|----------|
| Sándwich de jamón y queso | Pan blanco en tajadas | Tajada | 3        |
| Sándwich de jamón y queso | Jamón York          | Tajada | 2        |
| Sándwich de jamón y queso | Queso Holandés      | Tajada | 2        |

Paso 4: Registrar Compras

Crear una Hoja para Compras

  1. Crea una nueva hoja llamada Compras.
  2. Define las columnas Materia Prima, Unidades por Empaque, Número de Empaques, Costo por Empaque, Costo Total, Fecha, y Fecha de Vencimiento.
  3. Usa validación de datos para que solo se puedan seleccionar materias primas existentes.
  4. Calcula Costo Total como Número de Empaques * Costo por Empaque.
| Materia Prima       | Unidades por Empaque | Número de Empaques | Costo por Empaque | Costo Total | Fecha       | Fecha de Vencimiento |
|---------------------|----------------------|--------------------|-------------------|-------------|-------------|----------------------|
| Pan blanco en tajadas | 20                   | 1                  | 2                 | 2           | 01/07/2021  | 01/07/2022           |
| Jamón York          | 12                   | 2                  | 4                 | 8           | 01/07/2021  | 01/07/2022           |
| Queso Holandés      | 10                   | 2                  | 3                 | 6           | 01/07/2021  | 01/07/2022           |

Paso 5: Registrar Ventas

Crear una Hoja para Ventas

  1. Crea una nueva hoja llamada Ventas.
  2. Define las columnas Producto, Cantidad, Precio Unitario, Venta Total, y Fecha.
  3. Usa validación de datos para que solo se puedan seleccionar productos existentes.
  4. Calcula Venta Total como Cantidad * Precio Unitario.
| Producto               | Cantidad | Precio Unitario | Venta Total | Fecha       |
|------------------------|----------|-----------------|-------------|-------------|
| Sándwich de jamón y queso | 2        | 1.5             | 3           | 02/07/2021  |

Paso 6: Calcular Inventario

Crear una Hoja para Inventario

  1. Crea una nueva hoja llamada Inventario.
  2. Define las columnas Materia Prima, Unidad, Entradas, Salidas, y Inventario.
  3. Calcula las entradas sumando todas las compras de cada materia prima.
  4. Calcula las salidas sumando el consumo de cada materia prima en las recetas.
  5. Calcula el inventario como Entradas - Salidas.

Ejemplo de Fórmulas

  • Entradas:
=SUMAR.SI(Compras!A:A, A2, Compras!C:C) * BUSCARV(A2, 'Materias Primas'!A:D, 4, FALSO)
  • Salidas:
=SUMAR.SI(Ventas!A:A, "Sándwich de jamón y queso", Ventas!B:B) * BUSCARV(A2, Recetas!B:D, 3, FALSO)
  • Inventario:
=B2-C2

Y así quedaría

| Materia Prima       | Unidad | Entradas | Salidas | Inventario |
|---------------------|--------|----------|---------|------------|
| Pan blanco en tajadas | Tajada | 20       | 6       | 14         |
| Jamón York          | Tajada | 24       | 12      | 12         |
| Queso Holandés      | Tajada | 20       | 4       | 16         |

Conclusión

Hemos creado un sistema de inventario para un negocio de sándwiches, que incluye la gestión de productos, materias primas, recetas, compras y ventas. Este sistema es flexible y puede adaptarse a otros tipos de negocios que involucren la transformación de materias primas en productos finales.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.

Pin It on Pinterest

Share This